No URL in TXT-records

Minor incident DNSBL
2020-05-19 20:05 -11 · 5 days, 14 hours, 40 minutes

Updates

Resolved

Everything seems to be fine.

November 4, 2021 · 04:24 -11
Monitoring

We have fixed the issue and will monitor it for a few hours.

November 4, 2021 · 04:24 -11
Investigating

Currently reported IP’s from non spam related issues have no URL in the TXT record that point to our website. We will fix this issue asap.

November 4, 2021 · 04:24 -11

← Back