Degraded service

Major incident Web DNSBL
2019-11-26 06:17 -11 · 6 hours, 44 minutes

Updates

Resolved

Service has been restored but delisting will be possible tomorrow 09:00 CET

November 4, 2021 · 04:24 -11
Monitoring

Everything should be normal now. The next few hours we will monitor the server/storage.

November 4, 2021 · 04:24 -11
Update

We have restored a backup of our main server. Currently we applying missing updates before we can continue.

November 4, 2021 · 04:24 -11
Investigating

Due to a failure in the main storage, we encounter problems with the website and RBL service

November 4, 2021 · 04:24 -11

← Back